Details

    • Type: Task
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: EWS 1.0.1
    • Fix Version/s: EWS 1.0.1
    • Labels:
      None
    • Affects:
      Release Notes
    • Patch Instructions:
      Hide
      Fix CVE-2009-3555 - support the safe renegotiation extension and do not allow legacy renegotiation on the server by default (#533125)
      Show
      Fix CVE-2009-3555 - support the safe renegotiation extension and do not allow legacy renegotiation on the server by default (#533125)
    • Estimated Difficulty:
      Medium

      Description

      Upgrade OpenSSL to the openssl-0_9_8e-12_el5_4_2 Tag
      It contains the following fixes:

      • fix CVE-2009-3555 - support the safe renegotiation extension and
        do not allow legacy renegotiation on the server by default (#533125)
      • Resolves: rhbz#560680

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                permaine Permaine Cheung
                Reporter:
                mladen.turk Mladen Turk
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 1 day
                  1d
                  Remaining:
                  Remaining Estimate - 1 day
                  1d
                  Logged:
                  Time Spent - Not Specified
                  Not Specified