Uploaded image for project: 'JBoss ESB'
  1. JBoss ESB
  2. JBESB-3936

Regression: SOAPProxy no longer handles WSDL imports correctly

    Details

      Description

      SOAPProxy on SOA-P 5.0.2 (JBoss ESB 4.7 CP2) allowed the customer to use WSDL that contained imports.

      This is failing under SOA-P 5.3.1 (JBoss ESB 4.11 CP1).

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  mageshbk Magesh Bojan
                  Reporter:
                  tadayosi Tadayoshi Sato
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: