Uploaded image for project: 'JBoss Enterprise Portal Platform'
  1. JBoss Enterprise Portal Platform
  2. JBEPP-1489

jgroups version used in EPP 5.2 is not synchronized with the version shipped by the corresponding EAP.

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Migrated to another ITS
    • Affects Version/s: 5.2.0.GA
    • Fix Version/s: 5.2.1.GA
    • Component/s: None
    • Labels:
      None
    • NEEDINFO:
      Nobody

      Description

      The jgroups versions used in EPP 5.2 are jgroups-2.6.13.GA.jar and jgroups-2.11.1.Final.jar. Why we need these two jars?

      The jgroups 2.6.13 is used in EAP 5.0 and it's missing a lot of bug fixes. 2.11.1.Final is a newer version than anything we support.

      Why can't we use the same jgroups version 2.6.19 shipped by the corresponding EAP?

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                hfnukal Honza Fnukal
                Reporter:
                ghjboss Gary Hu
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: