Uploaded image for project: 'Infinispan Spark'
  1. Infinispan Spark
  2. ISPRK-63

Cross compilation to Scala 2.11 and 2.12

This issue belongs to an archived project. You can view it, but you can't modify it. Learn more

    XMLWordPrintable

    Details

    • Type: Enhancement
    • Status: Resolved
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 0.10
    • Component/s: Build
    • Labels:
      None

      Description

      Spark 2.4.4 by default is shipped compiled to Scala 2.11 (Scala 2.12 requires manual build), thus the Spark connector cannot yet support only Scala 2.12

        Attachments

          Activity

            People

            Assignee:
            gustavonalle Gustavo Fernandes
            Reporter:
            gustavonalle Gustavo Fernandes
            Archiver:
            samahaja Sagar Mahajan

              Dates

              Created:
              Updated:
              Resolved:
              Archived: