Uploaded image for project: 'Infinispan'
  1. Infinispan
  2. ISPN-3295

Add a warning message to the log if the old bundler is enabled

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 5.3.0.Final
    • Fix Version/s: 6.0.1.Final
    • Component/s: None
    • Labels:
      None

      Description

      In JGroups 3.3, the new bundler is the default. If the old bundler is enabled (i.e. UDP.bundler_type="old") then Infinispan performance is adversely affected. Infinispan should warn if the old bundler is enabled to notify users of this situation.

        Attachments

          Activity

            People

            Assignee:
            pruivo@redhat.com Pedro Ruivo
            Reporter:
            rhn-support-afield Alan Field
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: