Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 0.10.0
    • Fix Version/s: 1.0.0.cr1
    • Labels:
      None

      Description

      I'm running into a problem using replicated caching. If I deploy a project using a replicated cache to multiple servers in a cluster, undeploy it from all of them and then try deploying again it fails with this: https://gist.github.com/anonymous/5551928/raw/fc42f39c6df67b8a4879edd61f1aaebb0e5fc28e/gistfile1.txt

      As long as the project remains deployed on at least one server I'm able to redeploy on the other servers with no problems, this only pops up after the project is completely undeployed.

      Environment:

      • Immutant 0.10.0
      • JBoss AS 7.x.incremental.673
      • OpenJDK 1.7.0_21 running on Linux

      To reproduce:
      1. Create a 2-server Immutant cluster
      2. Create a project using the immutant template, replace init.clj with: https://gist.github.com/anonymous/5552244
      2. 'lein immutant deploy' to both servers
      3. 'lein immutant undeploy' from both servers
      4. 'lein immutant deploy' to either server

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  jcrossley Jim Crossley
                  Reporter:
                  dhneio Michael J
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: