Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-11163

Incorrect version of AMQ client in SB2 BOM in Fuse 7.4.0.CR4

    Details

    • Type: Bug
    • Status: Done
    • Priority: Blocker
    • Resolution: Done
    • Affects Version/s: fuse-7.4-GA
    • Fix Version/s: fuse-7.5-ER1
    • Component/s: Prod
    • Labels:
      None

      Description

      Group ID Artifact ID Fuse 7.4.0.CR3 Fuse 7.4.0.CR4
      org.apache.activemq activemq-client 5.11.0.redhat-630396 5.15.8

      Moreover, some AMQ artifacts are in version 5.11.0.redhat-630396 and some in version 5.15.8.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                valdar Andrea Tarocchi
                Reporter:
                apodhrad Andrej Podhradsky
                Tester:
                Viliam Kasala
              • Votes:
                0 Vote for this issue
                Watchers:
                9 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: