Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-10639

FUSE (camel-sap) SAP Certification with SAP S4/HANA

    XMLWordPrintable

Details

    • Feature Request
    • Status: Done
    • Major
    • Resolution: Done
    • None
    • fuse-7.9-GA
    • Camel
    • None
    • +
    • ?
    • 2021-M1

    Description

      By 2027, all the SAP customers will no longer receive support for their Business Suite. Every customer will need to move to S4/HANA which is the newer version of their application integrated with HANA. They can get extended support for a cost until 2030.

      Although SAP S4/HANA is using the Netweaver 7.5 framework since this is where everybody is moving, to ensure everything works like before, I would suggest if we start testing the integration between FUSE JCo adopter and S4/HANA integration.

      Thanks,

      Attachments

        Issue Links

          Activity

            People

              garygaughan Gary Gaughan
              shang.wu Shang Wu
              Tomas Veskrna Tomas Veskrna
              Votes:
              0 Vote for this issue
              Watchers:
              10 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: