Uploaded image for project: 'Artificer'
  1. Artificer
  2. ARTIF-493

2 different modeshape dependency versions required to build

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 0.5.0.Beta2
    • Component/s: None
    • Labels:
      None

      Description

      When productized, s-ramp-distro-assembly fails since modeshape-distribution no longer includes the old jbosseap-61-dist. Instead of declaring it as an actual dependency, manually pull down the jar with maven-dependency-plugin, then use a fileSet in the assembly.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                brmeyer Brett Meyer
                Reporter:
                brmeyer Brett Meyer
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: