Uploaded image for project: 'Artificer'
  1. Artificer
  2. ARTIF-447

Support both EAP 6.1 and 6.3 in the installer

    Details

    • Type: Task
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 0.5.0.Alpha1
    • Component/s: None
    • Labels:
      None

      Description

      SRAMP-382 combined EAP 6.1 and 6.3 support. For the most part, that's fine – no compile issues, etc. However, the installer needs split back up in order to provide the correct ModeShape distro, etc.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  brmeyer Brett Meyer
                  Reporter:
                  brmeyer Brett Meyer
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: