Uploaded image for project: 'Artificer'
  1. Artificer
  2. ARTIF-427

Victims rule disabled from enforcer plugin following IP BOM upgrade

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 0.5.0.Alpha1
    • Component/s: None
    • Labels:
      None

      Description

      Following upgrade of IP BOM version to 6.0.0.CR8, the enforcer plugin's victims rule caused problems complaining about the dependency on jansi-1.9, related to https://access.redhat.com/security/cve/CVE-2013-2035.

      The rule is currently ignored in the top level pom.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  brmeyer Brett Meyer
                  Reporter:
                  objectiser Gary Brown
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: