Uploaded image for project: 'Artificer'
  1. Artificer
  2. ARTIF-205

Upgrade commons-httpclient to version 4.x

    Details

      Description

      There is a security vulnerability in version 3.1 of commons-httpclient. We need to try and upgrade it to 4.x.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                eric.wittmann Eric Wittman
                Reporter:
                eric.wittmann Eric Wittman
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: