Uploaded image for project: 'Arquillian Graphene'
  1. Arquillian Graphene
  2. ARQGRA-440

Upgrade Drone to 2.0.0.Alpha3 and Arquillian Core to 1.1.5

    Details

    • Type: Task
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 2.1.0.Alpha1
    • Fix Version/s: 2.1.0.Alpha2
    • Component/s: core
    • Labels:
      None

      Description

      IMHO we should upgrade to new Drone 2.0.0.Alpha1 as well as to Arquillian core 1.1.4.Final in a non stable 2.1.x branch to try compatibility with these versions.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                smikloso Stefan Miklosovic
                Reporter:
                jhuska Juraj Húska
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: